Browse Source

update required node version to 8.11.2

develop
Mike van Rossum 3 years ago
parent
commit
b080ff71ef
4 changed files with 633 additions and 897 deletions
  1. +1
    -1
      .travis.yml
  2. +1
    -1
      appveyor.yml
  3. +630
    -894
      package-lock.json
  4. +1
    -1
      package.json

+ 1
- 1
.travis.yml View File

@ -1,3 +1,3 @@
language: node_js
node_js:
- "8.0.0"
- "8.11.2"

+ 1
- 1
appveyor.yml View File

@ -2,7 +2,7 @@ init:
- git config --global core.autocrlf input
environment:
nodejs_version: "6"
nodejs_version: "8.11.2"
install:
- ps: Install-Product node $env:nodejs_version

+ 630
- 894
package-lock.json
File diff suppressed because it is too large
View File


+ 1
- 1
package.json View File

@ -71,7 +71,7 @@
"sinon": "^4.2.0"
},
"engines": {
"node": ">=6.0"
"node": ">=8.11.2"
},
"license": "MIT",
"repository": {

Loading…
Cancel
Save